si-blog

Doom 3 woes

Posted Aug 09, 2004 in Personal.

I've been struggling to get Doom 3 to work on my computer for several days now. The problem is not uncommon - a cursory glance at a few gaming forums revealed countless hundreds of posts about freezes, crashes, and inexplicable reboots. Although my machine is getting on a bit, it is relatively well specified:

  • 2.25GHz Pentium 4
  • 1Gb RAM
  • NVIDIA GeForce Ti 4600 (with 128Mb)
  • SoundBlaster Live! Value

The graphics card is known to have problems with Doom 3, and I have done my best to get around them. The makers of the game are apparently working on a significant patch, but its effectiveness remains to be seen. Currently, I can play the game for a minute or two until it freezes. Usually, the game unfreezes after a few seconds. The freezes increase in frequency and longevity until eventually, the computer reboots. Most unsatisfactory.

I shall wait patiently for the patch. If it proves to be insufficient, I will keep the game until the time comes when I have a computer that can run it - the game really is that good. In the meantime, I will have to do some work or something.

Comments

  1. Gravatar

    I have a similar problem. My system freezes completely and I have to physically shut my system down.

    2.4 Ghz P4 H-T
    1GB RAM PC3200
    Raddeon 9600XT 256MB
    Soundblaster Live

    Posted by Chris on Aug 12, 2004.

  2. Gravatar

    I would've thought your graphics cards was more than adequate, Chris. Doom 3 is buggy, and they need to fix it.

    Posted by Simon Jessey on Aug 13, 2004.

  3. Gravatar

    My system is
    AMD 64 3400+
    1GB RAM
    256MB 9800XT
    240GB HARD DRIVE
    2 minutes after starting the game with all settings determined by doom itself the game froze. I had to reboot. I also get a white snowy graphical defect, the only way it would play for any length is if I turn off bump mapping and all other effects. This makes the game look terrible. Come on, id, my system isn't that anomalous, surely you should have tested it on a similar machine before release! Get me a patch NOW!

    Posted by Dirk Booregard on Aug 14, 2004.

  4. Gravatar

    I'm having the same problem...I installed the new Nvidia Drivers 61.77...is still freezes and then recovers by making all graphics to black with some...Thus, is a black with some colored graphics with good sound.

    Custom Built
    AMD Athlon 2500+
    NVidia GeForce 4600 Ti 128 mb (with extra coolin' fan to prevent overheating)
    512 mb RAM

    Posted by HRG on Aug 18, 2004.

  5. Gravatar

    Pretty similar setup to mine. It MUST be the stupid GeForce card.

    Posted by Simon Jessey on Aug 18, 2004.

  6. Gravatar

    I am having a similar problem with my Geforce 4 Ti4600 w/128mb. Everthing seems to run fine for a little while, and then doom3's lighting engine fails. I see a brief pause in the game, and then all of the lighting stops. If I turn on the flashlight etc, I get nothing. Very annoying. I used a Geforce 3 Ti200 previously, and did not have this problem.

    AMD Athlon 3200+
    ASUS A7N8X-E Deluxe
    512MB PC3200
    Geforce 4 Ti4600

    Posted by Miguel Sanchez on Aug 19, 2004.

  7. Gravatar

    i have same problem with ati 9800 pro 128 mb.

    Posted by dawn on Aug 22, 2004.

  8. Gravatar

    Any suggestions?

    Posted by dawn on Aug 22, 2004.

  9. Gravatar

    I'm sorry, but I am not a support service. I just want to get my copy of Doom 3 working!

    Posted by Simon Jessey on Aug 22, 2004.

  10. Gravatar

    I 'm pretty sure it was a heat problem. I bought a new heat sink and fan and took the cover off my system. It works fine now. Hopefully it's just a summer thing.



    I have a similar problem. My system freezes completely and I have to physically shut my system down.

    2.4 Ghz P4 H-T
    1GB RAM PC3200
    Raddeon 9600XT 256MB
    Soundblaster Live

    Posted by Chris on Aug 12, 2004.

    Posted by Chris on Aug 25, 2004.

  11. Gravatar

    while it is possible for heat to cause system freeze ups most p-4's have thermal solutions built into the chip that will shut down your system. depending on your m.b. manufacturer thermal protection is built in there and your system would most likely shut down.most p.c.'s were designed to run in a closed case environment so if you have proper cooling you shouldn't need to have your cover off. and unless your running your pc in a very hot room or outside, the summer has nothing to do with your issue.sounds like you had either and inadequate cpu fan or incorrectly applied thermal compound.doom 3 just has alot of issues that need to be addressed by I.D. it freezes up on mine as well and cooling is not an issue in my system, nor are there any known hardware issues.They just did not test the game for compatibility in a wide range of environments. it was built mostly with the latest and greatest video cards in mind.hopefully when the patch is released it will address at least some of the more serious issues.

    Posted by jeremy on Aug 26, 2004.

  12. Gravatar

    Same problem here:
    P4 3.2E Prescott
    Abit IC7-Max 3
    1 GB of Corsair dual channel XMS LL
    9600 Pro 256Mb

    ;( I been waiting for this game for so long now........Patch me up Carmack.

    Posted by juzmeister on Aug 27, 2004.

  13. Gravatar

    I have a Geforce4 4600 Ti as well and aren't experiencing any problems. I'm running nVidia's Detonator drivers: 45.23 . Geforce 4's have a better chance of running games properly if they're using drivers 45.xx or under. Anything higher, causes games to crash and such, as I found out trying.

    Posted by Ryan on Sep 07, 2004.

  14. Gravatar

    Hmmm... My doom3 lags like shit!!! i cant move in the menus.. have to wait for like 5 seks for the pointer to move everytime!! i have p4 2.4 ghz 512DDR geforce4 ti4600 ... anyone know what the problem might be?

    Posted by Ruzyo on Sep 07, 2004.

  15. Gravatar

    Jeezez i need freakin help
    i got a p4 3.2 1gig of RAM and a Saphire 9600XT
    and DOOM 3 keeps freezing kile u guys.
    Im sceptical that the problem might be heat cos
    i my systems in a super lanboy and is always moderatly cool.
    When i first played it with the ATI 4.9 catylyst (no DOOM 3 patches) it ran fine on 1024 on high settings.
    After i enabled overdrive and ran the game at 1124 res the game froze about 15mins into the game.
    I think we all need a friggn patch now.

    Posted by Muscrat on Sep 14, 2004.

  16. Gravatar

    Athlon 64 3200+
    1 Gig RAM
    GeForce FX5950

    Game runs for 30 mins or so then PC shuts down. Happened once and came back up ok, second time not so lucky, wouldn't reboot. Couldn't speak to my drive at all, had to slave it off another drive, delete partitions and rebuild from scratch. I had assumed it was a virus until I started hearing about Doom3 problems.

    Posted by Dan on Sep 14, 2004.

  17. Gravatar

    2.8GHz P4 H-T
    1 Gig RAM
    GeForce 6800 GT

    I was so excited to come home with a nice, new video card and play this game too. The game is great and I was able to play it with no problem, until the game started shutting down on me. It doesn't make my machine reboot, but all of a sudden it will stop running and I'll be at my Windows XP desktop. I hope there is some relief in sight? Also, the game "hangs" when I try to click on "exit" from within the game.....hmmmm....very strange.

    Posted by Roger on Sep 14, 2004.

  18. Gravatar

    Dude...
    I could play DOOM 3 on 1024 high every thing for about 2 days straight. Only today has everything rooted up, doom 3 dosent work
    and the Dawn of War demo which did work now roots up and so does Battlefield 1942. Shit. Apparently Omega radeon drivers help this problem. Time to give it the Acid test..............

    Posted by Muscrat on Sep 16, 2004.

  19. Gravatar

    ARG! I'm having the same problem! My Radeon 9800 Pro is just put in, the game is smooth as silk, then all of a sudden, after about 10 minutes, it just goes suddenly back to the desktop. I'm glad I'm not the only one having this problem...but we need a fix, and we need it NOW. At LEAST and explanation for this! *Growls.* I love this game, and I want to play it, but taking five minutes to load a game I can play for only 10 minutes isn't really worth it.

    Posted by Pico on Oct 20, 2004.

  20. Gravatar

    P4 2.8HT
    1 GIG of Kingston CL3 DDR
    BFG Geforce 6800 Ultra OC Edition using (66.81? or 68.11? hehe cant remeber) drivers
    Asus P4C800-Delux
    Audigy 2 sound card.

    Issues range from game rebooting my system, to the sound just dropping out all together, I can still use Ventrilo in the background, but no ingame sounds. This is with the latest patch.

    Posted by Koroshiya on Oct 22, 2004.

  21. Gravatar

    Same problem here

    Amd 64 3200+
    Msi K8N Neo Platinum
    512dd ram pc3500
    Ati 9800pro 128mb

    Posted by Leon on Oct 23, 2004.

  22. Gravatar

    A SOLUTION!!! Go to http://www.omegadrivers.net/ and download the omega drivers for your card. I used it for my Radeon 9800 Pro that played for about 10-15 minutes then went to the desktop, now it's totally fixed. Hope this helps!

    Posted by Pico on Oct 24, 2004.

  23. Gravatar

    I've tried the Omega drivers before - it is true that they allow game play, but also I have found that they cause frequent PC reboots and lock-ups. I have therefore come to the conclusion that only a new PC with a kick-ass graphics card will solve my problem.

    Posted by Simon Jessey on Oct 25, 2004.

  24. Gravatar

    I have the fastest processor out there - AMD FX-55 64, with a 256M Radeon 9800 pro card and 1G of ram.

    Doom 3 plays for about 4 minutes, then reboots my machine.

    It is definitely NOT the machine - everything else plays great (including FAR CRY with everything turned up full).

    We need a patch.

    Posted by Scott on Nov 24, 2004.

  25. Gravatar

    I just put a system together
    an amd athalon 64 +3200, with 1 gb ram, and a ati radion9800pro platinum 128mb of ram.
    doom 3 will not even start.
    what a peice of crap.
    do they think were going to buy main frame computers to play video games now.
    ID just lost a customer

    Posted by perry on Dec 22, 2004.

  26. Gravatar

    I have the following:

    Athlon64 3500+
    MSI K8N Neo2 Platinum
    1 gig in Dual Channel
    Nvidia 6800GT
    120 gig Samsung SATA

    And I have contant freezing then 30 secs of play then freeze again. I used to play this game fine before adding the 6800GT I used to have a 5700LE and it worked with lower settings. I know it is not the card because I can play Far Cry, WoW, and several others fine. It only does this in Doom3.

    Posted by Tazzar on Jan 09, 2005.

  27. Gravatar

    I can play fine for about 5 mins or less then it freezes. Causing me to do a hard reboot. It must be the game. I can run Half Life 2 fine with all the video settings cranked and 800 x 600. Average 60 fps!

    P4 3.2 Prescott
    1 GB Corsair Ram
    Asus P4P800e MB
    Nvidia Geforce 6800 128MB

    Posted by Rotny on Jan 13, 2005.

  28. Gravatar

    Doom 3 is annoying me now.

    My system

    AMD Athlon 2500
    768mb DDR 400 Ram
    Gainward Geforce 6800 GT (OC Edition)

    After about 2 mins of gameplay. Doom 3 locks, and my system self restarts.

    No wonder HL2 did better, its less bloody buggy.

    Posted by Razi3L on Jan 15, 2005.

  29. Gravatar

    I have the same problem, but it seems that mine isn't as bad as all urs. Doom 3 sometimes plays all night, while other times it freezes after an hour.

    3.6 P4 prescott
    1 gb mushkin ram
    radeon X800 pro

    this is definatly not a hardware problem. Maybe tone down the graphics a little. My problem started when I uped the graphic. Remember that no video card out on the market today has the capabilities of running Doom 3 with highest settings.

    I beat doom 3 one another comp and it is an awsome game with an awsome ending. Keep up the good work id, but come out with that patch if that is the problem.

    Posted by Anonymous on Jan 16, 2005.